De nombreux smartphones ne sont plus compatibles avec Telegram et WhatsApp



De nombreux smartphones ne sont plus compatibles avec Telegram et WhatsApp


Telegram et WhatsApp ont décidé de commencer l’année d’une bien étrange manière : en stoppant la compatibilité avec d’anciennes versions d’Android. Si votre appareil fonctionne sur une vieille version du système d’exploitation de Google, vous êtes concerné.

Découvrez notre test de Telegram
Voici comment un utilisateur arrive à hacker Telegram en quelques minutes

Telegram et WhatsApp font partie des applications de messagerie instantanée les plus utilisées. Malheureusement, certains utilisateurs risquent de déchanter puisque les applications ne fonctionneront plus sur certains téléphones, considérés obsolètes, puisqu’ils utilisent une trop vieille version d’Android.
Ainsi, WhatsApp n’est désormais plus compatible avec Android 2.1 et 2.2. Telegram ajoute les versions 2.3 et 3.0. Autrement dit, vous devrez avoir au minimum Android 4.0… Au cas où cela vous intéresse, sachez que pour Telegram des mesures ont également été prises sur iOS : l’application est désormais disponible seulement à partir d’iOS 6.

Telegram est l’une des applications de messagerie instantanée les plus populaires. © ANDROIDPIT

Mais pourquoi diable un tel changement ? L’explication la plus évidente est d’ordre technologique : plus il y a de versions Android, plus il est long et compliqué d’implémenter de nouvelles fonctionnalités. En d’autres termes, ces anciennes versions freinent l’évolution des applications. Dans une autre perspective, cela profite à l’économie de la téléphonie mobile puisque plus de 19 millions d’utilisateurs utilisent l’une de ces versions de Telegram, ils devront acheter un nouvel appareil pour pouvoir tchater avec ces applications depuis un téléphone.
Êtes-vous concerné ? Pouvoir tchatter sur messagerie instantanée serait une raison suffisante pour changer d’appareil, selon vous ?

Top News